Search found 11 matches

Go to advanced search

by Zinfandel
Tue Apr 29, 2014 12:19 pm
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues - UPDATE (Source of problem found?)

Can anyone recommend a different codec pack, then? ...Preferably not CCCP/ffdshow, that one causes an arguably different set of problems with SMBX... EDIT: tried CCCP with SMBX just for the heck of it, it seems to have the same problem. It might be a problem specific to the LAV codec - now if only t...
by Zinfandel
Tue Mar 25, 2014 7:35 pm
Forum: Episodes
Topic: Super Mario and the Tower of Biased 4
Replies: 19
Views: 10202

Re: Super Mario and the Tower of Biased 4

Oh, no, speed isn't a problem, I'm getting between 1.5 and 2 MB per second. The problem is that the last, like, 10% of the download keeps "un-downloading" itself when it hits 99%. Which is hecks weird.
by Zinfandel
Tue Mar 25, 2014 7:24 pm
Forum: Episodes
Topic: Super Mario and the Tower of Biased 4
Replies: 19
Views: 10202

Re: Super Mario and the Tower of Biased 4

The download won't reach 100% on Mega for some reason. Like, it gets to 96%, then resets to 92% and climbs up again... then gets to 99% and drops back to 96% infinitely. I wonder why?
by Zinfandel
Tue Mar 25, 2014 4:07 pm
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues - UPDATE (Source of problem found?)

To watch videos that can't be played without them. Stuff like subtitled Game Center CX and whatnot. :P
by Zinfandel
Tue Mar 25, 2014 11:28 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues - UPDATE (Source of problem found?)

It wouldn't be a problem if I didn't need the video codecs that came with it. :P Dang it. Now I have to find a way to disable the audio codecs whilst still using the video...
by Zinfandel
Tue Mar 25, 2014 10:11 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues - UPDATE (Source of problem found?)

Okay, I have an update to this. I seem to have isolated the source of my sound issues - I just uninstalled my K-Lite codec pack and the sound in SMBX has returned to normal functioning. What I don't understand is, what would make K-Lite not play nice with SMBX? Any ideas?
by Zinfandel
Sat Mar 22, 2014 11:54 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues (Some sound and music aren't playing)

I should probably mentioned that the sound in SMBX was fine up until recently. A few months ago, I was playing SMBX and all the sound was working fine... I haven't changed any of my hardware since then so I don't know what the problem could be.
by Zinfandel
Fri Mar 21, 2014 12:25 pm
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues (Some sound and music aren't playing)

Maybe your sound files could be missing, corrupt or they are actually played before with the Media Player that can make the files connected to SMBX desync. Maybe reinstrall SMBX or get a fixed full sound file. How would I go about getting said fixed full sound file? EDIT: Just installed in a comple...
by Zinfandel
Fri Mar 21, 2014 12:33 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues (Some sound and music aren't playing)

Well, ding dong darn. I wonder how I'm gonna fix this? I was wanting to make a SMBX episode but I can't really do that with the sound bugging out.
by Zinfandel
Fri Mar 21, 2014 12:06 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Re: Audio issues (Some sound and music aren't playing)

FanofSMBX wrote:This usually seems to happen with me if SMBX has been running for long, and loading lots of custom graphics. What is your RAM? If its low you may need more RAM.
8 GB. Is that low?
by Zinfandel
Fri Mar 21, 2014 12:01 am
Forum: Help and Support
Topic: Audio issues - UPDATE (Source of problem found?)
Replies: 21
Views: 5877

Audio issues - UPDATE (Source of problem found?)

Okay, so, every time I boot up SMBX, some of the sound effects and songs don't play. It seems to be different with each load - sometimes it's the coin sounds, sometimes it's the 'selection change' sound, sometimes it's Mario's jumping/powerup/power-down/pipe-or-door-entering sounds... and some music...

Go to advanced search