Using an image on the forums doesn't work...for me atleast

Need help with any SMBX game-related issues? Ask your questions here.
derpeyman28
Cheep-Cheep
Cheep-Cheep
Posts: 18
Joined: Thu Oct 01, 2015 9:53 pm
Current Project: SUPER MARIO - The Seven Isles

Using an image on the forums doesn't work...for me atleast

Postby derpeyman28 » Sun Oct 18, 2015 11:04 am

here's the problem: I have some images (screenshots) and they're saved on my desktop but when i click the Img command I noticed that the thing needed an URL and not a image saved on the desktop so i moved it over to Google drive and right clicked the image and clicked: show link. I copied the link and pasted it in between the text that starts the command and the text that ends the command. When i click preview all the spoiler shows is the word "image". Can i have some please?

Sorry if none of this makes sense, im autistic.
Image ImageImageImageImageImage
Put these gifs in your signature if you love undertale!!

Mable
Peach
Peach
Posts: 5835
Joined: Sat Dec 21, 2013 4:23 am
Current Project: Account soon to be deleted
Chat Username: Account soon to be d
Contact:

Re: Using an image on the forums doesn't work...for me atlea

Postby Mable » Sun Oct 18, 2015 11:06 am

Use imgur to upload them.

derpeyman28
Cheep-Cheep
Cheep-Cheep
Posts: 18
Joined: Thu Oct 01, 2015 9:53 pm
Current Project: SUPER MARIO - The Seven Isles

Re: Using an image on the forums doesn't work...for me atlea

Postby derpeyman28 » Sun Oct 18, 2015 11:43 am

I don't have a imgur account
Image ImageImageImageImageImage
Put these gifs in your signature if you love undertale!!

User avatar
bossedit8
Banned
Posts: 6846
Joined: Fri Dec 20, 2013 12:35 pm
Current Project: Airship Attack 2
Chat Username: <3 bossedit8 <3
Contact:

Re: Using an image on the forums doesn't work...for me atlea

Postby bossedit8 » Sun Oct 18, 2015 11:48 am

You don't need an account to upload images on Imgur. After you've uploaded your images, copy the image's url by right clicking on that image and copy it's own url and then paste it inbetween the [img] bbcode while making a post.

derpeyman28
Cheep-Cheep
Cheep-Cheep
Posts: 18
Joined: Thu Oct 01, 2015 9:53 pm
Current Project: SUPER MARIO - The Seven Isles

Re: Using an image on the forums doesn't work...for me atlea

Postby derpeyman28 » Sun Oct 18, 2015 1:21 pm

Image ImageImageImageImageImage
Put these gifs in your signature if you love undertale!!


Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 9 guests