please help! I can't open a 1.4.4 file with 2.0!

Need help with any SMBX game-related issues? Ask your questions here.
Forum rules
Before you make a topic/post, consider the following:
-Is there a topic for this already?
-Is your post on-topic/appropriate?
-Are you posting in the right forum/following the forum rules?
User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 12:39 am

Hey guys. I used 1.4.4 to open my level files as I wanted to switch (long story), but now I switched back to 2.0 and I can't open my file anymore! Is there any way to convert the file back? I spent a lot of time on it and I really don't want to switch! Please help!

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
Electriking
Posts: 4310
Joined: Mon Jun 06, 2016 4:32 pm
Flair: I have NO idea what to put here
Current Project: Something
Chat Username: ElectriKing
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Electriking » Fri Jun 09, 2017 2:13 am

I think these 2 versions use a different file format. Due to differences in these 2 versions it is not possible to convert level files from 1.4 to 2.0.
SMM2 ID: JJF-P7G-FSF

User avatar
RudeGuy
Luigi
Luigi
Posts: 4970
Joined: Fri Dec 27, 2013 7:36 am
Flair: help
Current Project: a random smw hack
Chat Username: rudeguy

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby RudeGuy » Fri Jun 09, 2017 4:29 am

of course you can't, 1.4.4 is a completely different version from 2.0
im bored

User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 5:33 am

Aw, ok, thanks.

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
The0x539
Nipper Plant
Nipper Plant
Posts: 751
Joined: Fri Jan 22, 2016 8:02 pm
Current Project: SMBX2

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby The0x539 » Fri Jun 09, 2017 9:00 am

The editor in SMBX2 should be able to open them, and then you can save as SMBX64.

User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 9:06 am

The0x539 wrote:The editor in SMBX2 should be able to open them, and then you can save as SMBX64.
PGE can't open my SMBX 1.4.4 file because it throws me an error.

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
bossedit8
Toad
Toad
Posts: 6840
Joined: Fri Dec 20, 2013 12:35 pm
Current Project: Airship Attack 2
Chat Username: <3 bossedit8 <3
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby bossedit8 » Fri Jun 09, 2017 9:12 am

While 1.4.4 is on updating but PGE isn't it goes from inaccurating the files from fusing together like that... you probably have to wait till PGE supports the newer version from 1.4.4... but recommended in relation to version usage on PGE is on 2.0 for now.

User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 9:13 am

bossedit8 wrote:While 1.4.4 is on updating but PGE isn't it goes from inaccurating the files from fusing together like that... you probably have to wait till PGE supports the newer version from 1.4.4... but recommended in relation to version usage on PGE is on 2.0 for now.
So basically I can't open that file in PGE now?

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
bossedit8
Toad
Toad
Posts: 6840
Joined: Fri Dec 20, 2013 12:35 pm
Current Project: Airship Attack 2
Chat Username: <3 bossedit8 <3
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby bossedit8 » Fri Jun 09, 2017 9:34 am

Not now but in the future.

User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 9:37 am

bossedit8 wrote:Not now but in the future.
Oh, I see. Guess I can only use that level in the future then. Oh well.

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
Yoshi021
Gold Yoshi Egg
Gold Yoshi Egg
Posts: 589
Joined: Thu Jan 21, 2016 9:06 pm

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Yoshi021 » Fri Jun 09, 2017 11:53 am

This is what you need to do:
1) Get the lab version of PGE, you can find a link in my signature. Make sure you also get the lab version config pack for 38A(1.4).
2)Place the 38A config in the config folder in PGE.
3)Open PGE and load your level. Click save as, then save as v64 (1.3)
Note, make sure you remove all npcs above the Id of 300, otherwise the level will crash on 2.0 beta 3. I would also remove all portal warps. When going from 38A to 1.3, all 38A features will be removed, including the new npc flags,gfs expansion, and event features

Links: show
ImageImageImage
Image
Image
"Going to University is FUN!"


User avatar
timocomsmbx2345
Ninji
Ninji
Posts: 825
Joined: Sat Feb 06, 2016 1:44 pm
Current Project: i dont even know anymore. . . .
Chat Username: same as my username
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby timocomsmbx2345 » Fri Jun 09, 2017 3:46 pm

So there is compatibility between 1.4.4 and 2.0?
SMBX 2.0 β4 is here!!! How about 2.0 β5?
ImageImage
Image
Meepyglobix wrote:DON'T SAY "38A??". OR I'll SHOOT YOU.
Spoiler: show
Image Thanks Pixelpest!!!!
Image
Image

User avatar
Electriking
Posts: 4310
Joined: Mon Jun 06, 2016 4:32 pm
Flair: I have NO idea what to put here
Current Project: Something
Chat Username: ElectriKing
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Electriking » Fri Jun 09, 2017 4:09 pm

timocomsmbx2345 wrote:So there is compatibility between 1.4.4 and 2.0?
no
SMM2 ID: JJF-P7G-FSF

Rhosty
Larry Koopa
Larry Koopa
Posts: 2418
Joined: Sun Dec 11, 2016 8:02 pm
Flair: All toasters toast toast
Current Project: Nothing
Chat Username: practical

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Rhosty » Fri Jun 09, 2017 4:19 pm

Electriking wrote:
timocomsmbx2345 wrote:So there is compatibility between 1.4.4 and 2.0?
no
I heard somewhere that there was, but I guess that was a big fat lie

User avatar
TheGamingCats
Hoopster
Hoopster
Posts: 154
Joined: Sun Jun 04, 2017 9:29 am
Current Project: Mario's Greatest Adventure (http://bit.ly/marioga)
Chat Username: TheGamingCats
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby TheGamingCats » Fri Jun 09, 2017 7:21 pm

practicalshorty014 wrote:
Electriking wrote:
timocomsmbx2345 wrote:So there is compatibility between 1.4.4 and 2.0?
no
I heard somewhere that there was, but I guess that was a big fat lie
I can prove this point, unfortunately.

My levels

Spoiler: show
The Grasslands(Also Level 1-3 of Mario's Greatest Adventure, my first episode.)
https://www.supermariobrosx.org/forums/ ... 21#p278821
My Project
Image
Click on it for a surprise!
TheGamingCats wrote:Someone explain why people still use 1.3.0.1 or 1.4.4? Its ridiculous really.


User avatar
Dredregaming
Cheep-Cheep
Cheep-Cheep
Posts: 15
Joined: Thu Dec 28, 2017 5:09 pm
Current Project: Newer Super Mario Bros X
Chat Username: Bigadre
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Dredregaming » Tue Jan 30, 2018 2:37 pm

How do I open 2.0 or 1.4.4.7?



Edit: I'm just gonna ask for 1.4.4
Last edited by Dredregaming on Tue Jan 30, 2018 2:54 pm, edited 1 time in total.
Hello :)



My oc is 'stardust'

User avatar
PixelPest
Link
Link
Posts: 7118
Joined: Sun Jul 12, 2015 5:38 pm
Flair: Tamer of Boom Booms
Current Project: Boom Boom Evolution
Chat Username: PixelPest
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby PixelPest » Tue Jan 30, 2018 2:39 pm

After you've downloaded the archive, unzip it, and then run the .exe

User avatar
Dredregaming
Cheep-Cheep
Cheep-Cheep
Posts: 15
Joined: Thu Dec 28, 2017 5:09 pm
Current Project: Newer Super Mario Bros X
Chat Username: Bigadre
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby Dredregaming » Tue Jan 30, 2018 2:53 pm

The .exe Wont open :cry:
TheGamingCats wrote:Hey guys. I used 1.4.4 to open my level files as I wanted to switch (long story), but now I switched back to 2.0 and I can't open my file anymore! Is there any way to convert the file back? I spent a lot of time on it and I really don't want to switch! Please help!
Try Deleting all the 2.0 stuff... Actually, I don't know. :?:
Last edited by PixelPest on Tue Jan 30, 2018 3:04 pm, edited 1 time in total.
Reason: Merged posts
Hello :)



My oc is 'stardust'

User avatar
PixelPest
Link
Link
Posts: 7118
Joined: Sun Jul 12, 2015 5:38 pm
Flair: Tamer of Boom Booms
Current Project: Boom Boom Evolution
Chat Username: PixelPest
Contact:

Re: please help! I can't open a 1.4.4 file with 2.0!

Postby PixelPest » Tue Jan 30, 2018 3:05 pm

Dredregaming wrote:The .exe Wont open :cry:
TheGamingCats wrote:Hey guys. I used 1.4.4 to open my level files as I wanted to switch (long story), but now I switched back to 2.0 and I can't open my file anymore! Is there any way to convert the file back? I spent a lot of time on it and I really don't want to switch! Please help!
Try Deleting all the 2.0 stuff... Actually, I don't know. :?:
Please don't double-post. Also, no need to answer the main post of a topic that's over half a year old and has already been answered. Your comment also didn't help since it doesn't actually solve the problem


Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 2 guests

cron