Error "mismatch" after edit some levels with 1.4.4 (38-A)

Need help with any SMBX game-related issues? Ask your questions here.
willizika96
Koopa Troopa
Koopa Troopa
Posts: 24
Joined: Thu Jul 12, 2018 5:33 pm
Current Project: The Plumber's Journey!
Chat Username: willizika96
Contact:

Error "mismatch" after edit some levels with 1.4.4 (38-A)

Postby willizika96 » Tue Jan 08, 2019 3:46 pm

So, i've downloaded de 1.4.4 version of Super Mario Bros X (that version with a "38-A") on the icon. I edited some os my levels with the editor of that version, just for testing, and now I want do go back editing in the legacy version (1.3.0). BUT, when I try to edit with the 1.3.0 level editor, I get the "Error 13: type mismatch". The error don't occurs when I edit the same levels with the 1.4.4 level editor. I don't know what to do, but I want to go back working with 1.3.0. Someone can help me?
► ►Meet my project "The Plumber's Journey": viewtopic.php?f=90&t=23522 :D

User avatar
Cedur
Toad
Toad
Posts: 6343
Joined: Tue Jun 28, 2016 10:14 am

Re: Error "mismatch" after edit some levels with 1.4.4 (38-A)

Postby Cedur » Tue Jan 08, 2019 3:56 pm

You ruined your files by opening them in 1.4. You can't use them again in 1.3. You'll have to reinstall everything you opened in 1.4.
Image
More Supports: show

Image
Image

Still using the legacy editor? Get SMBX2 and PGE, it will improve your experience significantly. Here's why. And remember, Yoshis are tools to be used and discarded.

ShadowStarX (06/14/18) wrote: South Korea is easy deal

User avatar
Eri7
Banned
Posts: 1772
Joined: Sat Jan 28, 2017 4:48 pm
Flair: Good Foundation allows for strong Execution
Current Project: Producer of the Novaverse
Chat Username: Eri7
Contact:

Re: Error "mismatch" after edit some levels with 1.4.4 (38-A)

Postby Eri7 » Tue Jan 08, 2019 4:57 pm

Cedur wrote:
Tue Jan 08, 2019 3:56 pm
You ruined your files by opening them in 1.4. You can't use them again in 1.3. You'll have to reinstall everything you opened in 1.4.
IIRC Can't you convert 38A levels to the 1.3/2.0 level format through PGE? (38A features won't get converted)

willizika96
Koopa Troopa
Koopa Troopa
Posts: 24
Joined: Thu Jul 12, 2018 5:33 pm
Current Project: The Plumber's Journey!
Chat Username: willizika96
Contact:

Re: Error "mismatch" after edit some levels with 1.4.4 (38-A)

Postby willizika96 » Tue Jan 08, 2019 8:00 pm

Good to know. So 1.4 is a plague.

Lucky I've a backup of my project in a pen drive, saved 3 days ago. Editing in 1.3 again.

Thanks for the support!
► ►Meet my project "The Plumber's Journey": viewtopic.php?f=90&t=23522 :D

User avatar
LGLMAKING
Ripper II
Ripper II
Posts: 315
Joined: Mon Jun 18, 2018 7:28 am
Flair: There's always another secret.
Current Project: Captain Toad: Shine Scramble

Re: Error "mismatch" after edit some levels with 1.4.4 (38-A)

Postby LGLMAKING » Wed Jan 09, 2019 8:14 am

willizika96 wrote:
Tue Jan 08, 2019 8:00 pm
Good to know. So 1.4 is a plague.
No its not. It's just that 38A thought about that people wanted to implement 1.4 functions into a level originally made in the Legacy editor, but hadn't thought about giving a tool or something to turn them back into the original format. Whoops. But that doesn't mean that it's completely worthless. Not bad to go back to Legacy either, though.
"I am incredibly lucky I know you and im glad I gave you a chance to be a part of this" -Eri7
"I'm going to call these Janksqueaks from now on." -Clearman06
Image
Image
Image
New producer of the Novaverse, after Eri7's departure from the community.


Return to “Help and Support”

Who is online

Users browsing this forum: No registered users and 1 guest