Page 1 of 1

Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Tue Mar 01, 2016 1:26 pm
by Spider Juice
It's my level based in SMB2 SML & not generic pyramid
Thanks to:
Sednaiur
Valtteri
and
reghnres
for the gfx packs

Remember is only for 1.4.2

Screenshots
Spoiler: show
ImageImageImage
Image
ImageHappy separation of imagesImageImageImageImage
Download -Mediafire-
Spoiler: show

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 6:50 am
by Spider Juice
Nobody here :P, i tink my levels arn't good T.T

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 7:53 am
by HeroLinik
I can't open the level, I get a type mismatch runtime error and the editor just closes.

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 7:56 am
by Spider Juice
Linik wrote:I can't open the level, I get a type mismatch runtime error and the editor just closes.
Duh... you have 1.4.2? or probably is are an error with an event :P

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 8:37 am
by HeroLinik
Spider Juice wrote:
Linik wrote:I can't open the level, I get a type mismatch runtime error and the editor just closes.
Duh... you have 1.4.2? or probably is are an error with an event :P
No, it's probably an error on your side. I'm trying to open it in 2.0.

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 10:21 am
by TDK
Linik wrote:
Spider Juice wrote:
Linik wrote:I can't open the level, I get a type mismatch runtime error and the editor just closes.
Duh... you have 1.4.2? or probably is are an error with an event :P
No, it's probably an error on your side. I'm trying to open it in 2.0.
SMBX 2.0 isn't compatible with SMBX 1.4.2 levels.

Re: Forbbiden Stronghold (Casual Level) -1.4.2 or major only- *Reposted

Posted: Sat Jun 11, 2016 11:06 am
by Spider Juice
TheDinoKing432 wrote:
Linik wrote:
Spider Juice wrote:
Duh... you have 1.4.2? or probably is are an error with an event :P
No, it's probably an error on your side. I'm trying to open it in 2.0.
SMBX 2.0 isn't compatible with SMBX 1.4.2 levels.
Yes u have reason